Allied Telesis Support Portal

Why don't some of my XEM modules work in my AT-SBx908 or AT-x900 switch after upgrading software?

Why don't some of my XEM modules work in my AT-SBx908 or AT-x900 switch after upgrading software?



Problem:  XEM-1XP, XEM-12S and XEM-12T modules do not work in software versions 5.4.5 and later in the AT-SBx908 and AT-x900 series switches.  These modules use chipsets that are no longer supported by the manufacturer.

 
XEM modules are compatible with the SBx908 and x900 series (AW+ only) as detailed below
      
 All ReleasesRunning 5.4.2-2.5 or laterRunning 5.4.3-2.5 or laterRunning 5.4.4 or earlierRunning 5.4.5 or later (N/A for x900)
XEM-1XPxxxx 
XEM-12Txxxx 
XEM-12Sxxxx 
XEM-2XPxxxxx
XEM-2XSxxxxx
XEM-2XTxxxxx
XEM-12Tv2 xxxx
XEM-12Sv2 xxxx
XEM-24T  xxx
XEM-STKx900 series onlyx900 series onlyx900 series onlyx900 series onlyx900 series only

Solution:  Upgrade to new hardware: XEM-2XP, XEM-12Sv2, XEM-12Tv2.  If this is not an option then software version 5.4.4-4.13 is the most up to date software to support older modules.








 
Previous MonthNext Month
SunMonTueWedThuFriSat