Allied Telesis Support Portal

AT-2400T compatibility with Microsoft Windows 2000

Is the AT-2400T compatible with Microsoft Windows 2000?

Yes, the driver that is out on our web site has support for Microsoft Windows 2000 for the AT-2400T/BT.

Microsoft Windows 2000 will usually detect the card automatically but we suggest that you use our latest driver or the application called ATSetup.exe to install our latest driver.
Previous MonthNext Month
SunMonTueWedThuFriSat