Allied Telesis Support Portal

Shellshock Vulnerability

Are any of your devices affected by the Shellshock vulnerability?

Allied Telesis can confirm that none of the following products are affected by the Shellshock vulnerability.
  
  • 8000GS series
  • 8000S series
  • 8100S series
  • 8600 series
  • 9000 Series
  • 9424T series
  • 9900 series
  • AR415
  • AR440
  • AR441
  • AR442
  • AR750
  • AR770
  • DC2552XS
  • FS700 series
  • FS750 series
  • FS970M series
  • GS900 series
  • GS950 series
  • IE200 series
  • iMap 9000 family
  • ix5
  • SBx3100 series
  • SBx8100 series
  • SBx908 series
  • Switchblade 4000
  • x210 series
  • x230 series
  • x310 series
  • x510 series
  • x600 series
  • x610 series
  • x900 series

There are no software versions for any of these products that have ever suffered from the vulnerability.

No patch or update is required to make the products invulnerable to ShellShock.  They are all invulnerable, even when running the initial software that they shipped with from the factory.
 
Previous MonthNext Month
SunMonTueWedThuFriSat