Allied Telesis Support Portal

CVE-2015-0235 vulnerability

Are any of your devices affected by the CVE-2015-0235 vulnerability?

Allied Telesis can confirm that none of the following products are affected by the  CVE-2015-0235 vulnerability.
 
·         AT-8100 Series
·         AT-9000 Series
·         AT-FS970M Series
 
No patch or update is required to make the products invulnerable to CVE-2015-0235 as these products do not use the glibc.
This information is applicable to software version 2.4.1.0 or newer.
Previous MonthNext Month
SunMonTueWedThuFriSat